View Thread: 1991 Plymouth Acclaim


hiperform
Hello,

I have a question concerning my girlfriend's 1991 Plymouth Acclaim. The car periodically stalls. The car only cuts off while when your foot is off the accelerator, for example, idiling at a traffic light. I noticed some days it will cut off comepletely while other days, the RPM gauge readng drops below 500 and the car is about to stall but the engine automatically revs back to prevent it from cutting off. I have taking it to several mechanics and they claim it is the distibutor cap or wires. Both parts has been replaced, same problem. I thought it only happened in the rain - I was wrong.

My new theory is it only happens when the fuel tank is below a 1/4. The car was cutting on our way to the gas station at every light. I filled the tank and it stall three more times, but not since.


I need someone expert opinion.


Thanks,
hiperform

A-Tech
fuel pump perhaps

911GT2
Maybe a vacuum leak. That would explain a shaky idle.

masestylez
I was going for fuel pump as well, maybe fuel injectors(wild shot in zie dark)?

89TTA
not fuel pump, unless it is external... and even then, it'd do that despite how much gas you have... same with injectors...

however, you might have bad sensors as well... it could be a combination of problems... *shrug*

masestylez
My friend's Buick had trouble going under 1500rpms, it turned out there was something in there crusting over and he had to rev it high to break through. Thats like a one in a million case probably. :)

911GT2
Originally posted by masestylez
My friend's Buick had trouble going under 1500rpms, it turned out there was something in there crusting over and he had to rev it high to break through. Thats like a one in a million case probably. :)

Haha, the Italian tuneup!!

masestylez
"Yoo juss gotta rev dat son uf a bitch eentil the goddamnsonofabitch runs fiiiiiiiiine!" <---local mech